Back Forum New

Login and underground palace

Whole morning you have login issues, like you can't login at all, or if you can, flash loader is extremely slow and unresponsive. It has nothing to do with browser, java or flash plugin at client side.

Secondly, if you enter underground palace without full screen on, you can't get out without relogging. Button for exit is cut-off from screen completely, and inventory button is partialy visible.

Hi, please have a try again. If you still have problem, please let us know.
Please rate this reply here:
https://www.nicereply.com/ngames-interactive-limited/21161872

With kind regards,

TOP

Login works fine for me now, as for second problem, let me show you.
In full screen, everything is fine, as you can see.

fullscr.jpg
2014-10-16 03:55


But, when you enter palace without fullscreen (99% of time i play without it), you get this.

norml.jpg
2014-10-16 03:56


As you can see, buttons are cut off, meaning you can't leave palace except for a relog.

TOP

Does it have any change after you clean the cache completely before log in? If no, please tell me your account, sever, in game name, I will report it.
Please rate this reply here:
https://www.nicereply.com/ngames-interactive-limited/21161872

With kind regards,

TOP

No, it has nothing to do with cache. I suppose it's common problem. I have same problem in iexplore, probably flash frame in that section isn't coded propperly.
Accname is simonjester2, ingame name is Valerija, server is Banshee Plume.

TOP

Have reported this bug, thank you for your reporting.
Please rate this reply here:
https://www.nicereply.com/ngames-interactive-limited/21161872

With kind regards,

TOP

Back Forum